Yoast SEO
[Plugin: WordPress SEO by Yoast] Google Webmaster Warning in subdomains: Increase in not found error (1 post)

  1. ArtGoddess
    Posted 3 years ago #


    I'm using Yoast SEO Plugin in a site which has installed WPML in order to have several languages. I have decided to set up languages by SUBDOMAINS.

    Main site, spanish: http://www.mysite.com
    English site: http://en.mysite.com
    French version: http://fr.mysite.com and so on.

    Yoast SEO Plugin is working correctly in main domain.

    I have set up subdomains as different websites in Google Webmaster in order to point each subdomain to a country (United Kingdom, France, ...)

    Google Webmaster tools return a warning only in subdomains.

    In subdomain I can see an increment in crawl errors.

    URLs not found are:


    and so on.

    I suppose that this is happening because in 2003 the subdomain didn't exist.

    Also, in Plugin configuration, I have disabled completely archives by date.

    I have checked everything and I have no idea on how to disable archives by date in subdomains that are set up on WPML.

    Thank you very much for your assistance.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic