WordPress.org

Forums

Yoast SEO
[Plugin: WordPress SEO by Yoast] Get rid of META NAME="ROBOTS" CONTENT="NOINDEX, NOFO (2 posts)

  1. MTWK-Applied
    Member
    Posted 2 years ago #

    Yoast appears to be add META NAME="ROBOTS" CONTENT="NOINDEX, NOFOLLOW" to my header. I most definitely do not want this. I cannot find a setting in the Yoast panel to eliminate this. Help.

    http://newenglandholidaylighting.com/

    I have turned Privacy to llow search engines to index this site.

  2. MTWK-Applied
    Member
    Posted 2 years ago #

    Found the answer in the theme.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.