Yoast SEO
[Plugin: WordPress SEO by Yoast] /feed showing up in my page URLS resulting in 404 error (3 posts)

  1. brianrho
    Posted 3 years ago #

    My site url is http://www.africanodysseysafaris.com

    I am using the genesis framework together with the Lifestyle Theme. I am also a NOVICE!

    The site consist of 96 pages and 1 Category widget "Insights" which has a post "Moremi Game Reserve" linked to it so that I can take advantage of RSS feeds to attract visitors who would like to keep up with the latest posts - and thus improve Google Rankings. I intend writing regular posts with new content in order to attract more return visitors in what is an hugely competitive market.

    I have a problem now in that Google Webmaster Tools is attaching the word /feed to a lot of my pages and of course generating a 404 error - which 301 redirects wont fix.

    Can anyone point me in the right direction here? My permalink settings are " http://www.africanodysseysafaris.com/sample-post/

    Im not sure if I have done this wrong or there is some other setting that is wrong? How can I overcome this problem?

    I should add that I am using WordPress SEO plugin (Yoast) if that helps? ver 1.2.5


  2. brianrho
    Posted 3 years ago #

    This particular section of the support forum is laughingly referred to as a SUPPORT forum!! 4 Days and still no response???

  3. brianrho
    Posted 3 years ago #

    Now 4 weeks...........?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic