Support » Plugin: Yoast SEO » [Plugin: WordPress SEO by Yoast] Fatal error: Cannot use object of type WP_Error as array

  • Hi,

    since I updated “WordPress SEO” to version 1.2.8.5, I get following line

    Fatal error: Cannot use object of type WP_Error as array in /mnt/webf/a2/15/52693715/htdocs/stadtklatsch.com/blog/wp-content/plugins/wordpress-seo/admin/class-metabox.php on line 665

    when I want to edit an article.

    Deactivating “WordPress SEO” helps, but that´s not what I want to do.

    Is there a workaround for this error, or did yoast already announce an update to solve this?

    Thanks for your help,
    Sambino

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi,

    can one of the moderators please delete this threat?

    Thanks

    esmi

    (@esmi)

    Forum Moderator

    It is not the general policy to edit or delete forum posts. When a post is made and people contribute answers to an issue, that then becomes part of the community resource for others to benefit from. Deleting posts removes this added value. In extreme circumstances, the moderation team might be persuaded to remove sensitive information but. generally, your best course of action is not to publish anything that you wouldn’t want to be public. I’m sorry but this is not an extreme case.

    http://codex.wordpress.org/Forum_Welcome#Deleting_.2F_Editing_Posts

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] Fatal error: Cannot use object of type WP_Error as array’ is closed to new replies.