WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO » [Resolved] [Plugin: WordPress SEO by Yoast] Errors in sitemap

[Resolved] [Plugin: WordPress SEO by Yoast] Errors in sitemap

  • From the last upgrade (1.2.3) some problems that I had seems fixed, but now I got other errors in xml sitemap, reported by GW.
    Yesterday was 446 and I was hoping it would solve itself, but instead it’s getting worse.
    There’s 1.055 total errors in sitemap_index.xml, as follows:

    URL is not valid, correct it and resubmit, Main tag: image, tag: loc.

    446 are in post-sitemap.xml and 609 errors in page-sitemap.xml

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 15 replies - 16 through 30 (of 71 total)
  • The development version does not rule out my missing category sitemap problem either.

    But just as Freelander, I wanted to thank you for this wonderful plugin.

    @brad Dalton. I read your article. You just use the native gallery, nothing strange or new. It isn’t the same thing: there are no effects like lightbox or shutter, you can’t get the slideshow, the widget, the internal function of watermark, etc.
    It may be right to encourage the use of native WordPress gallery (or, maybe, send people to your site?), but it’s a choice, and you can’t say it’s the same thing.
    Especially, I don’t see why I should strip all the work done with NextGen, that’s a good plugin… for errors caused by another plugin?
    It’ll be the other plugin author that must fix the problem (or, at least, together), or return to the previous situation, when everything worked.
    SEO by Yoast is a good plugin too, and I want to keep both.

    You can easily add the lightbox for native galleries.

    True, you don’t get all the features Next Gen offers with the native gallery but you can add the ones you need.

    Personal choice.

    I value WordPress Seo over Next Gen.

    Next Gen has recently been sold so it remains to be seen where the plugin is headed.

    Hi, I’ve these problem too!. I deactivate the plugin but the problem persist! What I can do…. google doesn’t find event the homepage of the site!!!!

    We have the same issues with our sitemap. We use both NextGen and WordPressSEO so looking at the posts above I presume it’s a problem between the two plugins.

    Any idea if this problem will be fixed soon Joost?

    Thanks,

    James

    Subscribed to this thread.

    Upgraded to version 1.2.4. Problem is still there. All image:loc tags are empty for nextgen gallery images.

    I also still have the same errors with version 1.2.4.

    Upgraded to 1.2.5 but the errors are still there.
    <image:loc></image:loc> tag is empty in some images (Nextgen ones, I think, I haven’t checked all of them).

    Plugin Author Joost de Valk

    @joostdevalk

    it’s empty? that’s weird. Let me go check my code again.

    I can link my /post and /page-sitemap.xml URLs if you want to check the page source.
    Tell me also if you want that I disable W3TC plugin if you need to look at those pages (for an easier reading).

    Plugin Author Joost de Valk

    @joostdevalk

    Why for easier reading? W3TC minimizes them? it shouldn’t…

    But please link me up.

    Plugin Author Joost de Valk

    @joostdevalk

    Hmm ok, so google throws a notice or error over those empty image:loc’s i assume? Can you show me the error?

Viewing 15 replies - 16 through 30 (of 71 total)
  • The topic ‘[Resolved] [Plugin: WordPress SEO by Yoast] Errors in sitemap’ is closed to new replies.
Skip to toolbar