Support » Plugin: Yoast SEO » [Plugin: WordPress SEO by Yoast] Error after upgrade to WP 3.1

Viewing 3 replies - 1 through 3 (of 3 total)
  • I deinstalled, then installed and the error went away. Thanks for a great plugin!!

    Plugin Author Joost de Valk

    (@joostdevalk)

    Hmm can’t really replicate, which makes it hard to fix 🙂

    I’ve just experienced the same problem. error message displaying in the footer

    Warning: urlencode() expects parameter 1 to be string, object given in /wp-content/plugins/wordpress-seo/inc/wpseo-non-ajax-functions.php on line 125

    Catchable fatal error: Object of class WP_Error could not be converted to string in /wp-content/plugins/wordpress-seo/inc/wpseo-non-ajax-functions.php on line 128

    I should note I’m using WP 3.1 with your latest plugin update 3.2.1 and that the error is displaying in Firefox, but not Safari (Mac)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] Error after upgrade to WP 3.1’ is closed to new replies.