Support » Plugin: Yoast SEO » [Plugin: WordPress SEO by Yoast] Error 404 – The page you've requested can not be displayed.

  • WordPress Version : 3.4.2
    Wordpress SEO Version: 0.1

    I did update WordPress latest version 3.4.2.

    I need know, how to update wordpress seo ver 0.1 to latest version without affect any seo settings.

    Since using WP SEO 0.1 plugin gets below error msge. Please assist.

    Error 404
    The page you’ve requested can not be displayed. It appears you’ve missed your intended destination, either through a bad or outdated link, or a typo in the page you were hoping to reach.”

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] Error 404 – The page you've requested can not be displayed.’ is closed to new replies.