Support » Plugin: Yoast SEO » [Plugin: WordPress SEO by Yoast] Double Title

Viewing 10 replies - 1 through 10 (of 10 total)
  • DanielMeyerBlog.Com

    (@danielmeyerblogcom)

    I am having the same problem. It’s making all my pages come out weird when I try to post them places. Please look for yourself.

    http://DanielMeyerBlog.Com

    SoulgoodYo

    (@soulgoodyo)

    Does anyone know? This site is going live in a day…!?!?

    THANKS!!!

    dikkevandale

    (@dikkevandale)

    Same problem here…

    I turned off the plugin until this is fixed. Very very annoying. There is also no option to completely disable title rewriting :/

    Styvin

    (@styvin)

    Go To
    Dashboard > Settings > General

    You will end up on the General Settings Page

    The top field on that page should be “Site Title” whatever is entered there is probably the same text you are seeing posted twice in the page title.

    Delete whatever you have typed in “Site Title”

    You can then go into Yoast > Seo > Titles
    and customize the page or post title. Or at least your supposed to be able to. I can only get it partially done. But thats my prob to figure out…hopefully I helped you with yours

    SoulgoodYo

    (@soulgoodyo)

    Yep, thanks,
    works for me…

    But I’ve used Yoast more than once… Never had to do this….

    But it’s a work-around.

    Thnks

    Adwiz

    (@adwiz)

    I’m having the same problem. When I put the following into the Yoast > SEO > Titles “Post Title” field:

    %%title%% | %%sitename%%

    it shows ‘Post Title | Sitename’ in the Snippet preview, but the actual page title comes out as ‘Post Title | Sitename Sitename’

    After some experimenting on other sites, I think I narrowed the problem down to an issue with previous settings using the All in One SEO plugin. On sites where I had used All in One SEO, then imported and deleted the previous plugin content, this behavior happens each time. It may be drawing some redundant cache from the database, but it happens on new posts as well as old ones.

    The workaround I use until Yoast can fix this is to use the following in my Title fields:

    %%title%% |

    Note the space after the separator to ensure that this extra sitename pushed into place doesn’t crowd the separator character.

    Hoping Yoast can fix this soon.

    markkislich

    (@markkislich)

    OK I had both title and tagline duplicated (had all in one before wp seo), here’s what I did:
    I deleted the tagline from General in settings, put it into the Title in wp seo, the put ut back into general as well.

    Dunno why, but it worked.

    http://www.tsmethod.com/blog/

    Mark

    Plugin Author Joost de Valk

    (@joostdevalk)

    Please follow the instructions found here to test with the development version. You can download the development version from here, or you can download it directly here.

    I think this has already been fixed.

    jasjot

    (@jasjot)

    WordPress version: 3.3.2
    WordPress SEO version: 1.1.9

    I did this: added %%title%% | %%sitename%% to the post settings and <?php wp_title(”); ?> to the title in header.php

    I expected the plugin to do this: The description of http://goo.gl/XiRRY in the tab to read %%title%% | %%sitename%% (filled as expected)

    Instead it did this: The description read like this %%title%%

    dikkevandale

    (@dikkevandale)

    Edit: Fixed by installing the new developer release version of the plugin and I also manually deleted the orphan options table from All In One Seo Pack via phpmyadmin!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] Double Title’ is closed to new replies.