Support » Plugin: Yoast SEO » [Plugin: WordPress SEO by Yoast] Deprecated error in 1.2.6

  • I just update the plugin and after that I got this:

    Deprecated: Assigning the return value of new by reference is deprecated in /var/www/vhosts/site.com/httpdocs/wp-content/plugins/w3-total-cache/lib/W3/PgCacheFlush.php on line 389

    So there is a conflict.

    Every time I go to the plugin and save something, that shows up again.

    Is there something to do to fix it ?

    I know its W3TC the one with deprecated code, but this plugin is triggering it.

    Thanks.

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 2 replies - 1 through 2 (of 2 total)
  • After reading through every single thread on this deprecated code issue, I am baffled that a solution has not been presented yet. Some poster reply back in success while the majority are still in search!

    The error its still there in 1.2.7, so I think we will just have to wait….

    If someone knows a solution, please share.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] Deprecated error in 1.2.6’ is closed to new replies.