Support » Plugin: Yoast SEO » [Plugin: WordPress SEO by Yoast] CPU usage of the plugin increases 30%

Viewing 3 replies - 1 through 3 (of 3 total)
  • If you’re using W3 Total Cache, there are some settings there that when enabled are CPU intensive and, I guess, get triggered more often when used in conjunction with WPSEO. One I remember is the Objects Cache (the other I don’t remember). Disabling those is a good solution if you’re CPU-bound, as they’re meant to make things faster precisely by more actively using the CPU.

    I see… mmm… disabled object cache, not see any improvement.

    Seems that is a W3 Total Cache error, since i´m getting status not cached after upgrade to latest wordpress SEO version :/

    Weird…

    Unfortunately I don’t remember what the other option was. Try disabling everything then enabling and testing each option in turn.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] CPU usage of the plugin increases 30%’ is closed to new replies.