Support » Plugin: Yoast SEO » [Plugin: WordPress SEO by Yoast] Categories and Tags not working with WP SEO 1.2.5

Viewing 10 replies - 1 through 10 (of 10 total)
  • Guillermo Carvajal

    (@labrujulaverde)

    Same here, some categories redirect to one post in category. Unchecking remove base category returns to normality.

    goldsbrough

    (@goldsbrough)

    I didn’t have that option checked.

    Guillermo Carvajal

    (@labrujulaverde)

    maybe there’s another plugin interfering
    try disabling all plugins except WP SEO and reenabling one by one, checking what happens

    goldsbrough

    (@goldsbrough)

    I disabled all plugins, and reenabled them one by one, starting with WordPress SEO. Everything works one.

    However, I did the same when I had the same problem with WP SEO 1.2.4, and installing 1.2.5 produced the problem again.

    So I can’t offer any more information to help figure this out, and I’ll mark the thread resolved.

    goldsbrough

    (@goldsbrough)

    That should have read ‘Everything works OK’

    Plugin Author Joost de Valk

    (@joostdevalk)

    The issue was an issue with 1.2.4 that was fixed in 1.2.5, you might have had some caching issues though…

    goldsbrough

    (@goldsbrough)

    Thanks, Joost. Thought I’d cleared the cache but you’re probably right. Everything OK now thanks.

    rajaversatile

    (@rajaversatile)

    I got the same problem but dont know where to find remove my base category option. Please help

    Miz.Michele

    (@mizmichele)

    Hey you all might be interested in this. One another open thread about this issue, a guy named Ismael posted a fix.

    I tried it and it works. It’s another plug-in that strips the category base.

    The above works for categories – does not work for tags – if anyone has fax for this, please share.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] Categories and Tags not working with WP SEO 1.2.5’ is closed to new replies.