WordPress.org

Forums

WordPress SEO by Yoast
[resolved] blanks in admin panel OF PLUGIN (1.2.8.1) (3 posts)

  1. jtalk
    Member
    Posted 2 years ago #

    Me and other people are having the same problem: blanks in admin panel OF PLUGIN (not in admin panel of wordpress). I had some replies to my problem, but all the time the same: ''removed the "s" from update_options() on line 441 of wordpress-seo/admin/class-admin.php''.

    NO, this is not the problem because my line 441 is: uptade_option() (the last version of plugin 1.2.8.1 has solved this problem in line 441, if you download it you will see it in its changes).

    I got the plugin from some days ago and I'm having problems. Bad experience. I understand that sometimes it can have errors, but I commented in this forum that the problem is not with 441 line.

    Will I have to replace the last version 1.2.8.1 for 1.2.7 version, because I have not answers about this problem???

    I use wordpress 3.4.1.

    Thanks!

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. jtalk
    Member
    Posted 2 years ago #

    Problem solved. When I deleted wordpress-seo-es_ES.mo in languages directory of plugin vía FTP the admin menu of plugin works great. Now in english.

    Sr Yoast, the error is in 'wordpress-seo-es_ES.mo'.

    Thanks!

  3. jgarciamel
    Member
    Posted 2 years ago #

    Hi,

    I will like to confirm that the same problem happens in version 1.2.8.2. I've did what jtalk have mentioned, I mean replace the file es_ES.mo with an oldest version and problem resolved!!

    So please, take this into account for next versions.

    Thanks a lot

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress SEO by Yoast
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic