WordPress.org

Forums

Yoast SEO
[resolved] [Plugin: WordPress SEO by Yoast] Author URLs redirected to Home Page when Activate WordPress SEO by (2 posts)

  1. bogastyle
    Member
    Posted 3 years ago #

    I turned on and off all plugins one-by-one and tested author pages!
    Only when WordPress SEO is active author page redirect to home page!?

    Can some one help fix this issue, please!

    http://wordpress.org/extend/plugins/wordpress-seo/

    WordPress 3.3.1
    Wordpress SEO Version 1.1.2

  2. bogastyle
    Member
    Posted 3 years ago #

    OK I solved this!

    Go to WordPress administration then
    SEO -> Indexation -> Archive Setings

    and uncheck "Disable the author archives"

    Now author pages works fine - no redirects!

    We needed this pages because we using author.php to show some info about active authors!

    You can visit our site and see how our author pages looks like - Here is our blog for SEO

    Click on any author name!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic