Support » Plugin: Yoast SEO » [Plugin: WordPress SEO by Yoast] Another title problem

  • Resolved Damian

    (@timersys)


    Im having problems with yoast wordpress seo titles. Im using kriesli brightbox theme.
    I edited the header.php to use
    <title><?php wp_title(''); ?></title>

    I also checked all the filters applied to wp_title but it shows the defaults one.
    I tried using “force rewrite to titles” but nothings changes

    On the homepage it shows SiteName – SiteDesc
    But on posts it only shows title. On my settings i have %%title%% – %%sitedesc%% but still shows only title.

    I dont know what more to try… i moved from all in one seo pack because i use this plugin on m new sites and i tried to want on my own site that is quite old and a lot of pages are indexed, so ima fraid to lost ranking.

    The website is http://www.masquewordpress.com in case you want to take a look

    Thanks for the helo

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I just created a new post and the title show correct. So it seems the problem is with all my old posts :S

    Plugin Author Joost de Valk

    (@joostdevalk)

    The plugin doesn’t force the template when there’s a specific title being set in the SEO settings… If you remove that title, the template will once again take effect.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] Another title problem’ is closed to new replies.