WordPress.org

Forums

WordPress SEO by Yoast
After update to 1.1.5 page.php and page-{$slug}.php templates ignor (1 post)

  1. acescence
    Member
    Posted 3 years ago #

    After updating to 1.1.5, all of my pages were being rendered via the index.php template, despite having a page.php as well as page-{$slug}.php templates in my theme. I disabled WordPress SEO and the issue disappeared, then I re-enabled again and all seems to be well.

    http://wordpress.org/extend/plugins/wordpress-seo/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress SEO by Yoast
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic