WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WordPress SEO by Yoast] 1.2.8.5 causes jQuery conflict and throws php error in admin panel

[Plugin: WordPress SEO by Yoast] 1.2.8.5 causes jQuery conflict and throws php error in admin panel

  • WordPress version: 3.4.2
    WordPress SEO version: 1.2.8.5

    Enabling the plugin causes the following error when attempting to click on the Visual tab in the editor:

    ReferenceError: switchEditors is not defined
    switchEditors.switchto(this);

    Also the WordPress SEO by Yoast section of the edit screen shows the following error.

    Fatal error: Cannot use object of type WP_Error as array in <snip>\wp-content\plugins\wordpress-seo\admin\class-metabox.php on line 665

    http://wordpress.org/extend/plugins/wordpress-seo/

    [added]
    Reverting to 1.2.8.4 eliminates the errors.

  • The topic ‘[Plugin: WordPress SEO by Yoast] 1.2.8.5 causes jQuery conflict and throws php error in admin panel’ is closed to new replies.