Support » Plugins and Hacks » [Resolved] [Plugin: WordPress SEO by Yoast] breaks admin

[Resolved] [Plugin: WordPress SEO by Yoast] breaks admin

Viewing 15 replies - 16 through 30 (of 71 total)
  • Ok, I found a solution for my adminerrors with the new version.

    I had my admin-area in Dutch and switched it to english and now all textlables are present again and the layout isn’t fucked up anymore.

    Both this and the earlier version are not working for me. It is such a pain. I have tried all the solutions above, such as deleting the ‘S’ etc but all to no avail. Can anyone help? I have no SEO options visible. I cannot access Stat Counter within the admin page and a host of other plugins. It’s a disaster.

    @theappwhisperer the simple way to disable the plugin is to access your /wp-content/plugins/ directory via FTP or your hosting cPanel’s File Manager and change the name of the /wordpress-seo/ folder to something else like /wordpress-seo-old/

    Doing so will disable the plugin so you can access everything else in your WP dashboard.

    Hi, thank you for your comment, I can disable the plugin but I really like(d) it and want it to work. That’s the problem.

    People, just go back to 1.2.7 and done, everything works.

    1- Go to the plugin page and hit developers to get the older versions.
    2- Download 1.2.7.
    3- FTP to your site and go to the plugin directory.
    4- Download the xml file.
    5- Upload the 1.2.7 plugin directory replacing the one in the server.
    6- Upload the xml file replacing the one in the server.


    Wait for

    I got the dreaded white screen in the admin panel but the site loaded ok. The most recent update was WordPress SEO so I assumed this maybe the problem. Followed this video http://yourwebsiteengineer.com/recover-from-the-wordpress-white-screen-of-death/ and disabled the plugin to get back to my admin panel. WordPress SEO version works.

    Hi. I have the same theme and plugins in two sites.

    One is in english: http:/flybyrail.com

    The other in spanish: http://volarentren.com

    The admin of WordPress SEO works/look great on the site in english and broken on the spanish one.

    I guess this is strictly a problem regarding some CSS line lost in translation…

    Hope Joost fix it quickly!!

    My admin page is a mess too. It is in Spanish (my whole site is in Spanish)

    How can I change the admin page to English ?

    OK, I deleted “wordpress-seo-es_ES.mo” in the “languages” directory and now the admin menu is in English and works great. 🙂

    Fantastic!!! When I deleted wordpress-seo-es_ES.mo in languages directory of plugin vĂ­a FTP the admin menu works great. Now in english.

    But I will inform it…

    Thank You!!!

    Can some one link the 1.2.8 version so I can downgrade is untill is out??

    thanks u

    I would love to go back to 1.2.7 as I’ve just installed the very latest version and still have the same problems. It was working perfectly before. I don’t understand how to reinstall 1.2.7 using the method that Polle001 has recommended. I’m not that computer savy unfortunately ;(

    If you want, at this link you can download the version 1.2.7 😉

    This version killed my site, locking it up in Maintenance mode during the update.

    The lasted version removes the buttons such as bold, italic, etc. from the content editor. When I deactivated the plugin the buttons are back, when I activate the plugin the buttons disappear.

    I’ve updated today to version and have had the same problem, I have removed the Spanish language and the problem is fixed, Now the plugin works well in English

Viewing 15 replies - 16 through 30 (of 71 total)
  • The topic ‘[Resolved] [Plugin: WordPress SEO by Yoast] breaks admin’ is closed to new replies.