Support » Plugin: WordPress Portfolio Plugin (WP Portfolio) » [Plugin: WordPress Portfolio Plugin (WP Portfolio)] Use Specific Page Capture – Thumbnail queued

  • Resolved DelCKS

    (@delcks)


    Dear Dan,

    Thanks again for this wonderful plugin. Every couple of weeks, I need to manually clear the thumbnail cache, so that the “Use Specific Page Capture” get loaded again.

    If I don’t do it manually, I get the “Thumbnail queued” thumb…

    Any ideas?

    Thanks in advance.

    D.

    http://wordpress.org/extend/plugins/wp-portfolio/

Viewing 15 replies - 1 through 15 (of 17 total)
  • Sounds like a bug if you’re having to clear the cache to use a feature… could you give me a bit more detail please?

    I want to completely understand what’s going wrong. If you’ve got a situation where it’s stuck in queued still, that’s be great if you can give me access (FTP and WP admin ideally) to work out what’s going on.

    Thanks
    Dan

    Heya Dan,

    Thanks, appreciate it. Don’t know what’s going wrong. I clear the cache and everything works perfectly after a couple of minutes. A couple of weeks later, I get the “Thumbnail queued” thumbs, without getting any error messages or changing anything else myself.

    I’ll give you access. I’ll PM you my data..

    Sorry, can’t PM here. Could you please give me your email address? Don’t think I still have it..

    Thanks in advance.

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    Posting email addresses here is frowned upon and they’re redacted when found. But looking at the plugin page does reveal the plugin author’s home page.

    http://www.wpdoctors.co.uk/

    Contact form link is in the top right corner, you can’t miss it. 😉

    Just sent you the info @ hello. Thanks in advance.

    Thanks Jan.

    Thanks for the access Delmar.

    I’ve managed to repeat the problem, so I’ll find some time to debug what’s going on.

    Dan

    Hi Delmar

    The issue appears to be a change that STW made with their API, so my plugin was incorrectly determining that a thumbnail was valid, when it wasn’t. I’ve uploaded the change to your website, and we’ll see if it works.

    If the change is OK, then I’ll upload the change to the main code base and do a new release.

    Heya Dan,

    Good to hear that. Thanks for your quick reply. Glad that you managed to make some time, know you’re busy.

    Is their anything I can do, at the moment? Or should I just wait a couple of days until you’ve double checked the new code?

    D.

    Basically leave it a few days. Tell me if there are any more ‘queued’ messages. I’m pretty sure I’ve found the issue though.

    Dan

    DelCKS

    (@delcks)

    Heya Dan,

    It happened again. Any ideas? 😉

    http://www.retmus.com/pantar

    Delmar

    Dan Harrison

    (@danharrison)

    Hi Delmar, spotted an issue. I’m looking into it.

    Thanks
    Dan

    Dan Harrison

    (@danharrison)

    Yep, the issue was just because the image was queued for update. After 12 hours, the image was refreshed.

    You do have the images set to refresh after 7 days. I recommend extending that to a longer period.

    Kind Regards
    Dan

    DelCKS

    (@delcks)

    Dear Dan,

    Thanks for the quick reply. I’ve changed the setting and am looking forward to the updated plugin for my other websites.

    Thanks again! I’ll send you a little something something, at the end of the month.

    Best regards,

    Delmar

    Hey Dan,

    It’s me again. Still got you on my 2do list (donation) but need some more time to help out with a small contribution.

    Keep having problems with some specific page captures. Every once in a while (30 days or when I update a link), I have to deactivate the plugin, reactivate it, get the “WordPress database error: [Table ‘…m_wp_WPPortfolio_debuglog’ doesn’t exist] SELECT * FROM” error, deactivate it again and reactivate it, for all to work..

    Any ideas? It would be perfect if I didn’t have to do that and could have up to date thumbs.

    Thanks in advance. Know you’re a busy dude.

    Best regards,

    Delmar

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Plugin: WordPress Portfolio Plugin (WP Portfolio)] Use Specific Page Capture – Thumbnail queued’ is closed to new replies.