Support » Plugin: WordPress Portfolio Plugin (WP Portfolio) » [Plugin: WordPress Portfolio Plugin (WP Portfolio)] Plugin not working – custom field error

  • sparklyscotty

    (@sparklyscotty)


    When I try to add a new website, I get the following error:

    WordPress database error: [Unknown column 'customfield' in 'field list']
    INSERT INTO wp_WPPortfolio_websites (<code>sitename</code>, <code>siteurl</code>, <code>sitedescription</code>, <code>sitegroup</code>, <code>customthumb</code>, <code>siteactive</code>, <code>siteorder</code>, <code>specificpage</code>, <code>customfield</code>, <code>siteadded</code>) VALUES ('Westcoast Bike Training', 'http://westcoastbiketraining.co.uk/', 'We transformed their outdated static site into a modern and interactive site with blog, social media elements, contact forms and maps. We integrated the site fully with a presence on Facebook and Google Business. A full SEO workout took the new site from not being found by search engines to the first page of Google results for their top keywords. Sales generated from the site paid for the work within a 2 month period. A great success story!', '2', '', '1', '0', '0', '', '2011-08-16 08:55:50')

    http://wordpress.org/extend/plugins/wp-portfolio/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Dan Harrison

    (@danharrison)

    Could you try deactivating and re-activating the plugin please? Doing so should update the database tables.

    Thanks
    Dan

    sparklyscotty

    (@sparklyscotty)

    Thanks so much Dan. That worked. 🙂

    Angela Neal
    Creative Director
    Angela Neal Media Ltd

    Advice and help for getting found online.

    http://www.angelaneal.com

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WordPress Portfolio Plugin (WP Portfolio)] Plugin not working – custom field error’ is closed to new replies.