WordPress.org

Support

Support » Plugins and Hacks » WordPress Popular Posts » [Resolved] [Plugin: WordPress Popular Posts] Version Version 2.3.0 breaks the blog

[Resolved] [Plugin: WordPress Popular Posts] Version Version 2.3.0 breaks the blog

Viewing 15 replies - 16 through 30 (of 108 total)
  • it breaks my site also. “”WordPress database error: [Unknown column ‘day_no_time’ in ‘field list’]
    INSERT INTO wp_popularpostsdatacache (id, day, day_no_time) VALUES”

    deactivated now.

    I tried updating the settings in Widgets > WordPress Popular Posts and deactivated & reactivated the plugin to no avail. Still got “Sorry. No data so far.”

    I am using widget version. The shortcode version on pages appears to be working when I tested it.

    Hello, guys!
    I got the same database error after updating plugin. I tried to deactivate and reactivate it several times but had the same problem.
    Here’s the screenshot https://dl.dropbox.com/u/291993/BDs4U9zXUMM.jpg
    At the moment I completely deleted the plugin but I still have this error. How can it be?
    I should notice that when I’m logged in as admin everything’s fine but all guests and me after logging out got this error message.
    Please revert!

    Hi Héctor,

    I have some problems with thumbnails not showing. I changed wordpress-popular-posts/cache to chmod 777. Disabled the plugin as mentioned above. But it does not help.

    Do you have any suggestion?

    Meanwhile, is there a possibility to download the previous version? That worked fine.

    Kind regards,

    CB

    ok, hope this works, cannot tell right now as i have cleared the cache.

    is it a known issue that the new verion does not show any thumbnails?

    thanks for your fast resonse!

    have a nice weekend!

    Just a quick reply, version 2.2.1 works. Updating to 2.3.0 breaks the images.

    again using 2.2.1, but i hope to see 2.3.0 working as you have made some great modifications.

    keep up the good work!

    I upgraded to the latest version of WPP. it immediately broke my site. I deactivated the plugin. The site started working again. Now, when I try to post a link to facebook, this is what I see. Something is severely broken here.

    <​div id=’error’> <​p class=’wpdberror’> [Unknown column ‘day_no_time’ in ‘field list’] <​/p> <​/div><​strong>WordPress database error:<​/strong><​code>INSERT INTO wp_popularpostsdatacache (id, day, day_no_time) VALUES (13341, ‘2012-08-31 22:53:20’, ‘2012-08-31’) ON DUPLICATE KEY UPDATE pag…

    I re-downloaded 2.2.1 and the problem persists. Please help me.

    I deleted the plugin and I am still experiencing the problem? How can that be???

    Kletsky, after I deleted the plugin I had the same thing but about 30 minutes later the error disappeared.

    Maybe a caching issue? I went back to 2.2.1. We’ll see what happens… If the previous version doesn’t work, I’ll try deleting and waiting. I just wish the new version worked.

    Thanks!

    Here is the solution for this problem.

    How To Solve WordPress Database Error?

    “Maybe a caching issue”?
    Kletsky, I tried clearing the cache, and that did nothing to resolve the problem.

    I also tried to deactivate and re-activate the plug-in, and it did nothing to resolve it either.

    When I use only one widget, it ‘appears’ to be fine. When I re-introduce the 2nd Popular Post widget back into the site, I am getting this:

    Fatal error: Cannot redeclare sorter() (previously declared in /homepages/35/d215599516/htdocs/original-republican/wordpress/wp-content/plugins/wordpress-popular-posts/wordpress-popular-posts.php:831) in /homepages/35/d215599516/htdocs/original-republican/wordpress/wp-content/plugins/wordpress-popular-posts/wordpress-popular-posts.php on line 831

    “I went back to 2.2.1.”

    Kletsky, how did you get back to version 2.2.1?

    Thank you.

    Vuelve a poner que se vea las estadísticas de las 10 más vistas en el apartado de Inicio dios!!!! Que asco tener que ir a Ajustes -> WordPress bla bla…

    Gracias xD

Viewing 15 replies - 16 through 30 (of 108 total)
  • The topic ‘[Resolved] [Plugin: WordPress Popular Posts] Version Version 2.3.0 breaks the blog’ is closed to new replies.
Skip to toolbar