Support » Plugin: WordPress Popular Posts » [Plugin: WordPress Popular Posts] Upgraded version broke my site, can't deactivate

  • Resolved mountainporcupine

    (@mountainporcupine)


    Hello-

    I recently upgraded this plugin to 2.1.1. After the upgrade completed I couldn’t load Jquery in the admin section of my blog (error: jquery is not defined), breaking a lot of the functionality.

    When I deactivate the plug-in, my calls to the_content in my theme no longer work. I’ve tried deleting all of the files and reinstalling the core WP files to no avail. Does anybody have any advice? Thank you!

    -Nate

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi there,

    If the problem persists even after deactivating Wordpres Popular Posts then your problem isn’t the plugin. Seems to me that somehow your WordPress core got corrupted.

    I had a similar issue some time ago, and posted a solution here. You might want to give that a try.

    Good luck!

    Homika

    (@homika)

    I’ve got the same problem on the website side: undefined jQuery error or something like this.

    Admin was fine, so I was able to disable plugin and it helped for now.

    I am using WP Minify plugin also, and thinking whatever it can be related to the issue somehow.

    Homika,

    Please try disabling all your plugin, then enable WordPress Popular Posts alone and check if the jQuery problem persists. If not, proceed to enable all your plugins one by one till you get the error again.

    mountainporcupine

    (@mountainporcupine)

    I was hoping that was the problem (corrupted code) but after uploading all files, and then all js files again, I still have the same problem. What else could the plugin have modified?

    I guess I’ll try the “Re-install automatically” button from the dashboard?

    mountainporcupine

    (@mountainporcupine)

    the “re-install automatically” did not help either.

    mountainporcupine

    (@mountainporcupine)

    Ok, I’ve deactivated the plugin and had to make some changes to my theme, but it seems to be working. Odd problem.

    Just found an issue with 2.1.1 which might be also causing this. Will release a new version now, so please upgrade as soon as 2.1.2 is available for download, ok?

    mountainporcupine

    (@mountainporcupine)

    Thank you kindly!

    You’re welcome!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: WordPress Popular Posts] Upgraded version broke my site, can't deactivate’ is closed to new replies.