Support » Plugin: WordPress Popular Posts » [Plugin: WordPress Popular Posts] "Sorry. No data so far." (after years of data… you lea

  • so, just recently, my WPPP plugin seems to have… abandonded me! it’s always worked quite awesomely, but now has the sad “Sorry. No data so far.” message, instead. i tried downgrading to 2.13, but no dice.

    to my knowledge, i haven’t changed anything major in my site – the plugin just all of a sudden “stopped” in the past 2 days or so. any ideas? or better ways to bugtest?

Viewing 9 replies - 1 through 9 (of 9 total)
  • I have the same problem on all of my blogs since a view days and i haven’t changed anything too:

    Having the same problem. Tried downloading the plugin again but that didn’t work.

    Same problem for me. In the dashboard, I’ve got “monthly” results but no “weekly” neither “daily”. And on my blog, all the results are stuck for a week. Has someone found how to resolve that issue ?

    Well, I’ve juste seen that : Compatible up to: 3.0.0. I’ve got the 3.0.4. version of wordpress. I suppose that’s the problem. Hope wpp will be soon updated.

    Have any of you guys read the directions for “no data”

    I just installed this on WP 3.1 and seems to work fine.

    Yes I did, but I’ve got no logged-in users and I’ve got the wp_header() tag in the <head> section of my theme. I’ve upgraded to wordpress 3.1, I’ve uploaded a fresh copy of the plugin but it still doesn’t work. If you have any other idea, this would help a lot of people, I think. 8 people “say” it doesn’t work with wordpress 3.1 (but 12 say it works). There must be something somewhere. Anyway, thanks for the response.

    I think wppp is working well in 3.1 when “Jetpack” plugin is installed. On and WP3.1 is running.

    Without the “jetpack” plugin or only with “WP-Stats Plugin” WPPP was not working well on my blogs.

    With an older WordPress version(2.9.2) and only with WP-Stats plugin installed, since a view days WPPP is not working anymore.


    I had no problems running the plugin. I did see “no data”
    in my case, it was because I was logged in, but the moment
    I logged out, then data started poping up, so it worked
    fairly quick. For those that can not get this to work, I suggest
    you go to, open a bid, and find someone that
    can fix WP mods, I think it would just be a minor glitch, but
    I would not pay more then $10-$20 for the bid.

    I tried to get a thumbnail mod working the other day, so i hired
    a coder, he never could get it to work. I think the code was
    to far behind from WP that he could just not catch it up, but
    in this case, I would bet it is just a minor glitch as I do
    know it works, so I would give it a shot first.

    If you find someone that knows how to fix WP mods, then
    I think you will have this mod working in no-time.

    I just setup my blog, but if you want to see what it looks like:

    still getting no new recorded data, as of a few weeks ago. doesn’t appear to be a conflict with any other plugin. and if i switch the widget’s settings to display results from the past year, it works fine! same for past 30 days, though that window is quickly closing, as the trouble started about 20 days ago. not sure what else i could do to get it jumpstarted again

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: WordPress Popular Posts] "Sorry. No data so far." (after years of data… you lea’ is closed to new replies.