WordPress.org

Support

Support » Plugins and Hacks » WordPress Popular Posts » [Plugin: WordPress Popular Posts] Disable Pages from displaying

[Plugin: WordPress Popular Posts] Disable Pages from displaying

Viewing 5 replies - 1 through 5 (of 5 total)
  • Yes,
    The situation is same with me. When i update the plugin to 2.3.2, the widget is displaying only pages, even if I exclude them with the post type code. I like the option for removing the .css in new version, but this page display problem is keeping me away from 2.3.2

    Plugin Author Hector Cabrera

    @hcabrera

    Hi guys,

    The pages parameter has been deprecated since version 2.3.0. Use the post_type parameter instead (eg. post_type=post).

    Hi Hector,
    I have Post type(s):post, but there are pages showing in the widget. Something is wrong.

    Plugin Author Hector Cabrera

    @hcabrera

    Hi Mladen Gradev,

    Will check it out as soon as I get some free time.

    Plugin Author Hector Cabrera

    @hcabrera

    Hey guys,

    Just checked this in both the widget and the template tag and can’t seem to be able to reproduce the problem. Pages are being excluded just fine. This is the code I used for the template tag:

    <?php if (function_exists('wpp_get_mostpopular')) wpp_get_mostpopular("header=Template&limit=5&range=monthly&order_by=views&post_type=post"); ?>

    It could also be that I’m using a development version of the plugin which includes a few updates, though, but I’m pretty sure I didn’t modify anything related to this.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WordPress Popular Posts] Disable Pages from displaying’ is closed to new replies.
Skip to toolbar