WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WordPress Navigation List Plugin NAVT] NAVT not working at all with 2.8.4

[Plugin: WordPress Navigation List Plugin NAVT] NAVT not working at all with 2.8.4

Viewing 15 replies - 1 through 15 (of 15 total)
  • Diesel12

    @diesel12

    Deleting plugin and reinstalling solved issue…. simply uploading the plugin again without deleting did not work at first….

    Doogman

    @doogman

    Tried the delete/re-upload via FTP, no dice. Nothing comes up on the NAVT admin page. Still working (menus coming up okay) but I’m stuck, can’t edit them.

    Doogman

    @doogman

    Note: WP 2.8.4, NAVT 1.0.34, Firefox 3.5.3

    Doogman

    @doogman

    It’s definitely a plugin conflict, still trying to isolate.

    Doogman

    @doogman

    It appears to be CForms v11 interacting with NAVT v1.0.34 under WordPress v2.8.4. If Cforms is active, the NAVT admin page comes up with no source. My head (v0.001) hurts (v234.23.456) owie daddy. ;-D

    Just wanted to note that I am experiencing the same issue as diesel12 described – existing navigation works, the admin page comes up with all of my navigation groups, but nothing is editable.

    I deactivated the plugin, removed the files, uploaded new files for the plugin and activated – same situation.

    I am also using CFORMS v11 on WP 2.8.4, but deactivating CFORMS did not change my situation.

    Any other troubleshooting tips?

    My issue is resolved.

    I can’t make sense of it, but I found that the abspath file in CFORMS had a bad path which I corrected. After that fix NAVT Lists worked fine.

    Hi,
    I have same issue as stated by @daseme but slighlty different. I have a locally installed copy same as what I have on remote server. I moved my files and DB from local to remote host. NAVT List works fine on localhost but everything freezes in admin page when I access it on remote server. It has no problems at all on localhost. I am not using CSForms. Tried with de-activation of all other plugins but in vain. Any body can help?
    Thanks

    Now noticing that brand new installs on 2.8.4 or 2.8.5 are not working either. The navt screen button and links do nothing when clicked. This occurs on a client site at godaddy and asmallorange as well, even though we seem to have NAVT working on our own server…

    BTW, issues occurring at multiple hosts in previous post are with brand new installs with no plugins turned on. Seems like a simple ajax or javascript conflict…

    Put in a note to Greg to see if he has any future plans for plugin… if he doesn’t we’ll take it from there to make sure this is still usable… it really is a great plugin that can’t be matched in terms of functionality and just like widgets, this or a version of it at least in concept is a no brainer for the core, IMHO.

    I’ve got this problem too on 2.8.4 – although as with Pathan the problem only presented itself when transferring a site from localhost to remote server.

    Certainly no criticism – it’s a great plugin – hopefully someone can post a solution soon.

    Hi everybody.

    We can find this info by using search box in the top of website with keyword related.

    Best regards

    @johnthep2009

    Could you be more specific? I’d be really grateful if someone could help me fix this today.

    Many thanks.

    Solution: http://wordpress.org/support/topic/264249?replies=1

    I knew it’d be simple.

    I recreated wp-root.php but still having problems nothing works in the navt setting screen

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Plugin: WordPress Navigation List Plugin NAVT] NAVT not working at all with 2.8.4’ is closed to new replies.