WordPress.org

Support

Support » How-To and Troubleshooting » [Plugin: WordPress Navigation List Plugin NAVT] Conflict with NextGEN Gallery 1.0.2

[Plugin: WordPress Navigation List Plugin NAVT] Conflict with NextGEN Gallery 1.0.2

  • hi!
    After installing the latest version of NAVT my page was not displayed anymore. when i deactivate the nextgen gallery plugin, the navt plugin works normally and the website gets displayed. it seems that there is a conflict between this two plugins …. :/ maybe you could help me with this problem!

    thx for your great plugin!

Viewing 3 replies - 1 through 3 (of 3 total)
  • If you install the Fire Fox browser with the FireBug extension, you should be able to see from the Fire Bug console window any Java Script errors that may be occurring. NAVT only uses Java Script on the web page if you use the theme integration feature that enables you to replace DOM elements on the page with a navigation group. The feature appears in the “theme tab” in each NAVT group you create. This is the only time NAVT uses Java Script on the “front-end” pages. If you are using the theme feature, turn it off and check the site again.

    hi! thx for your fast response!
    first the problem occurs directly after activating the plugin (without any config and so on!). i installed the firebug plugin and the following exception is displayed:
    [Exception… “‘SyntaxError: JSON.parse’ when calling method: [nsIDOMEventListener::handleEvent]” nsresult: “0x8057001c (NS_ERROR_XPC_JS_THREW_JS_OBJECT)” location: “<unknown>” data: no]

    i am not familiar with JS, so maybe you could help me with that problem :/

    Although NAVT does use JSON protocol to communicate between the browser and the server; I don’t believe that the error you cite is not an error that occurs with the JSON code I use but I will check.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WordPress Navigation List Plugin NAVT] Conflict with NextGEN Gallery 1.0.2’ is closed to new replies.