Support » Plugins » [Plugin: WordPress Navigation List Plugin NAVT] Can not move NAVT widget

Viewing 15 replies - 1 through 15 (of 16 total)
  • I didn’t provide my configuration:
    wordpress 2.8.4
    PHP 5.2.5
    mysql 14.12 Distrib 5.0.51
    Solaris 10

    I have the same problem. WordPress 2.8.4

    Same here, same WordPress version

    Same here, WordPress 2.8.5

    I haven’t installed the newest version WP yet – I’ll do that and take a look at the issue – it’s (wp) is probably loading a newer copy of jQuery. I’ll release a new version of NAVT when I get it working.

    Hopefully, sometime over the weekend or early next week.

    I installed Word Press 2.8.5 and NAVT 1.0.34 seems to work fine. I don’t use the automatic word press upgrade feature.
    I am running:
    PHP: 5.2.9
    mySQL: 5.0.18
    wordpress: 2.8.5
    navt: 1.0.34
    apache: 2.2.11
    Browser: firefox 3.5.4

    If you seem “stuck” – please try Firefox and install Firebug 1.4.3 add-on. Open Filebug and load the NAVT administration page. If there are Java Script problems it should show up in the console area.

    Make sure that the file: wp-root.php exists in your NAVT installation directory. The contents of the file should contain the path to your Word Press installation. If you remove the file, NAVT will re-create it the next time you open your word press website with your browser.

    Other options are to deactivate all other plugins and see if NAVT begins working – activate the plugins one at a time until it stops working.

    Set the PHP memory for your installation to a minimum of 16MB. Refer to this: increase PHP memory

    Beyond that – if you absolutely cannot figure it out, email me at greg @ gbellucci . us

    I’ll see what I can do.

    BY THE WAY… IF YOU ARE USING IE8 – try compatibility mode or get Firefox.

    Yes! Good to hear you’re still working on NAVT Greg! I pinged you last week to see if you had moved on as NAVT isn’t working on any new default (brand new with no other plugins) installs (we’ve tried three different server environments) and we can’t live without this and were looking at how we could keep this plugin going in any way shape or form. 🙂 Also noticing that chmoding folder to 777 seems to be necessary when installing to get NAVT menu link to show in dashboard… that’s somewhat new.

    For what its worth, from what we’re seeing, NAVT works on installs upgraded to 2.8.4 or 2.8.5 but does not work when NAVT is installed on 2.8.4 or 2.8.5, so that may be why you aren’t seeing any issues, we aren’t either on older installs.

    I think you nailed it on javascript error… but not seeing anything in firebug console. Maybe this is why dashboard menu items on left side of page freeze up as well when on NAVT page?

    You might try looking at the Network Tab in Firebug – make sure there aren’t any 404 errors (IE. Java script files that are not loading because they can’t be found). I’ve seen this happen – no Java Script errors but the Java Script isn’t there.

    Greg, not seeing anything in firebug. Just a heads up, we’re aren’t able to get NAVT working on any new installs, but even on old installs where it’s working we have users that are getting object xml http and ajax errors, even when it works for us.

    In other words, we’re logged into the user’s dashboard in firefox and the navt screen works but they log in with the save version of firefox and get errors and cannot move items… so not sure why that might be…


    Here’s a list of issues we’re experiencing, hopefully this will help? A lot of the stuff is repeated above, trying to organize it a bit, maybe that will help? At least that’s the goal. 🙂 The first two items are probably the major issues as they directly affect usability, the other items are simply observations.

    1) NAVT Lists screen does not work (clicking on items has no effect) on any new installs of NAVT. We have tried three different server environments with three different hosts using brand new WP 2.8.5 installs with no other plugins installed. Old installs that have been upgraded from versions prior to 2.8.4 do work, oddly enough.

    2) On the install that we do have NAVT working successfully on ( MU 2.8.5 ) many users are not able to successfully add items to assets, clicking on items such as pages simply has no effect. This is usually accompanied with a an object xml http error and or ajax error. We aren’t able to reproduce the error on this specific install using firefox 3.5.4, but other users on same version of firefox report it frequently, if not a majority of the time, some using the same version of firefox as well.

    Other observations:

    3) All menus on NAVT Lists page freeze, meaning trying to open any expandable menus on left side of dashboard or clicking on help button at top right of dashboard has no effect. This is not new, however, have experienced this going back 12 months or so.

    4) NAVT Lists screen does not appear to be compatible with IE6, although documentation indicates otherwise. Also, not compatible with IE8 as you indicated above.

    Hopefully this helps?

    Also noticing that some menus that are created cannot be deleted and that if a user changes menu settings to “show breadcrumb navigation” on and then off, the settings are not always turned off, they sometimes stick.

    Have just tried this plugin and it isn’t working with 2.91.1 – can’t drag the widget into the sidebar.

    Does anyone know of any alternatives which do work?

    I just tried the plugin on a fresh 2.9.2 install and it isn’t showing the Manage tab to complete the configuration. Will there be an upgrade for the module soon or is there anything else I can try to get it to work?

    In two or three months when WP 3.0 comes out there is going to be integrated menu functionality in the core. This is what it will look like:

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Plugin: WordPress Navigation List Plugin NAVT] Can not move NAVT widget’ is closed to new replies.