Support » Plugins » [Plugin: WordPress Multibox Plugin] Work fine in v2.6.2?

  • yuping

    (@yuping)


    Did anyone install muiltbox plugin in WP v2.6.2 and worked fine?

Viewing 6 replies - 1 through 6 (of 6 total)
  • BlackPixel

    (@blackpixel)

    I have now updated my local testblog from 2.6.0 to 2.6.2 and the multibox from 1.0.9 to 1.2.7 on this blog, and yes, it works fine 🙂

    yuping

    (@yuping)

    Hi BlackPixel,

    I have installed and activated the plugin follow the steps, but still no work in my blog, would you mind help to check this url below? Thanks.

    http://www.yuping.idv.tw/2008-09-16/295/

    yuping

    (@yuping)

    Hi BlackPixel,

    I have installed and activated the plugin follow the steps, but still no work in my blog, would you mind help to check this url below? Thanks.

    http://www.yuping.idv.tw/2008-09-16/295/

    yuping

    (@yuping)

    I’ve got an error on multibox.js Line NO.117

    new Element(‘div’).setStyle(‘clear’, ‘both’).injectInside(this.controls) is undefined.

    BlackPixel

    (@blackpixel)

    Go to “Settings” and check in the option “use mootools 1.2 insetad of 1.11” Save this and look again. I hope this works for you!

    yuping

    (@yuping)

    sadly, it’s still doesn’t work.

    Class is not constructor in multibox-1.3.1.js line 34.
    onOpen: new Class(),

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: WordPress Multibox Plugin] Work fine in v2.6.2?’ is closed to new replies.