WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WordPress MU Sitewide Tags Pages] Only posts from my main blog shows up under /tags/ blog

[Plugin: WordPress MU Sitewide Tags Pages] Only posts from my main blog shows up under /tags/ blog

  • I installed the Sitewide tags plugin on my WP 3.0 MU install and then network activated it so that posts from all blogs under this installation would be shown on the Tags blog.
    However, when I post on any of the blogs other than the main one, nothing happens on Tags. Only when I post on the main blog are the posts carried over to tags.

    What can I do to fix this?

    The structure is like this:

    domain.com/main
    domain.com/main/sub-blog1
    domain.com/main/tags/

    Any ideas?

    http://wordpress.org/extend/plugins/wordpress-mu-sitewide-tags/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Haven’t tried the specific plugin, but it looks as if many tags related plugins are broken with Version 3.0.

    That is what appears to be the case to me, however andrea_r has recommended the plugin to me and many others using WP3 and he or she seems to have a great knowledge on WP. So maybe it’s just a matter of changing some code?

    Moderator Andrea Rennick

    @andrea_r

    It has to go in the mu-plugins folder.

    the posts it is pulling from have to be public, not private.

    (it’s unrelated to any tags issue, it’s just the name of the plugin)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WordPress MU Sitewide Tags Pages] Only posts from my main blog shows up under /tags/ blog’ is closed to new replies.