Support » Plugins » [Plugin: WordPress MU Domain Mapping] Working with WPMU 2.7?

  • I’m setting up a new site and wondered if anyone has this working with 2.7?

    Am I better off using a MU 2.6 install. Doamin mapping is crucial to our project.

    Thanks.

    Vince

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WordPress MU Domain Mapping] Working with WPMU 2.7?’ is closed to new replies.