Support » Plugin: WordPress MU Domain Mapping » [Plugin: WordPress MU Domain Mapping] Upgraded to 3.3.1 and MU – lost mapping

  • Resolved bikeoueplanet


    I was at WordPress 3.1 with MU Domain working just fine. After I upgraded WordPress to 3.3.1 it stopped working, so I upgraded the MU plugin to the latest version This seemed to resolve some, but not all of the problems.

    The site has a Parked domain MU WordPress install in the main directory and a separate add-on domain installed in a sub directory. This parked domain site, in the main directory is hosting sub domains for another primary site which is at another hosting provider (GoDaddy). I want to move away from GoDaddy and was putting all the new sub-domains for the GoDaddy primary site under the BlueHost account.

    This is the setup: -> Primary parked domain at BlueHost Dedicated IP -> Add-on domain in a sub directory of the same hosting account. -> Sub domain under the MU site of, This is the one with the primary domain over at GoDaddy.

    There is a DNS A Name record at GoDaddy which points to at BlueHost.

    Prior to the upgrade, this used to get me to the correct sub-domain site, after the upgrade it gets me to the add-on domain??

    I have tried every trick I could find in the posts but I seem to be missing something. I tried network deactivate and reactivate of the plugin, going back to the old version of the plugin, editing the site URL in the Network Admin panel, making the sub-domain non-primary and changing the A Name record to a C Name record. All with no luck.

    I don’t know what setting I lost during the upgrade, but could sure use some help.

Viewing 1 replies (of 1 total)
  • When I checked the primary install using the IP address I ended up at the add-on domain, which is clearly wrong. I’ve contacted BlueHost and they agree and have opened a ticket. So I’m marking this as resolved.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WordPress MU Domain Mapping] Upgraded to 3.3.1 and MU – lost mapping’ is closed to new replies.