Support » Plugin: WordPress MU Domain Mapping » [Plugin: WordPress MU Domain Mapping] Unable to add primary domain, even with developer version

  • Hello,

    I am unable to add my primary domain in the “Domains” page. Whether I select ‘primary’ or not, ‘monthlyreview.org’ (my site) will not save. I have a network path-based install with three sites.

    I am trying to get my new domain, ‘mronline.org’ to point to the third installation (id: 11). ‘mronline.org’ currently points to my IP and does in fact redirect to ‘monthlyreview.org/mronline’ but I obviously just want ‘mronline.org’ to show.

    I assume the two issues are linked. Any help is much appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • To those that had the same issue—or thing they did—the problem is confusion, not the plugin. However, I really think the installation directions could be much clearer.

    What is unclear form the instructions is that one need not enter the root domain at all. And making a domain “primary” simply means that it will be used, not that you must inform the plugin of the root domain (clearly, others were confused by this as well).

    In my case, I simply had to set ‘mronline.org’ to “Primary” and this had the effect of remapping ‘monthlyreview.org/mronline’ to ‘mronline.org’: precisely what I wanted.

    Thanks for the great plugin. Hopefully you can improve the directions. A clearer example would do the trick.

    Plugin Author Ron Rennick

    (@wpmuguru)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WordPress MU Domain Mapping] Unable to add primary domain, even with developer version’ is closed to new replies.