WordPress.org

Support

Support » Plugins and Hacks » WordPress MU Domain Mapping » [Resolved] [Plugin: WordPress MU Domain Mapping] Tools > Domain Mapping not appearing on subsites

[Resolved] [Plugin: WordPress MU Domain Mapping] Tools > Domain Mapping not appearing on subsites

  • I seem to be having issues on a fresh WPMU 3.4.1 install.

    I’m getting no error messages on the plugin install–but Tools > Domain Mapping does not appear for any of my subsites in order to actually manage the domains. (They all have “Tools,” just not “Domain Mapping”).

    “Domain mapping” configuration and “Domains” are options under superuser’s settings, but that’s it. Any domain I enter under superuser > Settings > Domains disappears and does not populate the db table.

    Is this a 3.4.1 issue? Supposedly there’s nothing in the latest WP update that should cause this plugin to behave differently than in 3.4.

    Just to confirm:

    –The wpmu is installed in my dev domain’s root directory. I.e., I installed wpmu to http://mydevsite.com and not a subfolder of that domain (which I know won’t work for domain mapping).

    –I manually installed the plugin, uploaded sunrise.php to the wp-content folder, updated wp-config.php, and network-activated the plugin.

    –I also set the IP in the domain mapping settings and dealt with the wildcard record on the server end, not that that should affect the issues happening.

    –I updated the network.

    Anyone else having this occur?

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hmm. For some reason, I got it working by:

    –disabling the plugin
    –updating this plugin with the “dev” version
    –then networking activating again.

    Now Tools > Domain Mapping appears for subsites. (I’m unable to get my subdomain’s site to actually resolve, but that’s another matter!)

    Hi, I´m having this problem as well. No Domain Mapping under Tools, and if I enter a domain under superuser > Settings > Domain, then it just dissapears and nothing happens.

    I use the lastest version of WordPress and I also tried your method, disabling the plugin, updating to developer version and then network activating it again. Didn’t change anything.

    Anyone else got a take on this?

    Plugin Author Ron Rennick

    @wpmuguru

    The user domain mapping tool is not shown in the main site dashboard. Create a sub site and check that tools menu.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: WordPress MU Domain Mapping] Tools > Domain Mapping not appearing on subsites’ is closed to new replies.
Skip to toolbar