Support » Plugin: WordPress MU Domain Mapping » [Plugin: WordPress MU Domain Mapping] Only ONE site of network NOT mapping properly

  • Resolved quietcity

    (@quietcity)


    I’m no nube, but I can’t figure out why only one site on my network is redirecting to the main sign-up page. I’ve had all the others configured properly and they map to their correct URL, but just one does not. I’ve got the same settings and everything.

    Network: qcdtest.com
    Mapped sites: newportadventurecamp.com – works
    jacksonspointcamp.com – works
    salvationarmyontariocamps.com – doesn’t work

    I don’t even know what else to say about it. Anyone got any ideas or questions? HELP!

    Thanks
    Len

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Just a further note to my first comment:

    When I log in as Super Admin to the network, and go to the Dashboard of the site in question, the URL shows the mapped domain: salvationarmyontariocamps.com/wp-admin…

    So… is it a WP problem, or a server problem…?

    Thanks
    Len

    Plugin Author Ron Rennick

    (@wpmuguru)

    salvationarmyontariocamps.com does work for me. You may have something caching the redirect somewhere.

    Thanks for confirming, Ron. It appears that the changes needed to propagate through the web. It was very strange to me that the admin backend was showing the domain URL before the frontend. It’s all fixed after a few hours of just waiting.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WordPress MU Domain Mapping] Only ONE site of network NOT mapping properly’ is closed to new replies.