WordPress.org

Support

Support » Plugins and Hacks » WordPress MU Domain Mapping » [Plugin: WordPress MU Domain Mapping] Not working on dedicated server

[Plugin: WordPress MU Domain Mapping] Not working on dedicated server

Viewing 7 replies - 1 through 7 (of 7 total)
  • Andrea Rennick

    @andrea_r

    Customer Care at Copyblogger Media and Studiopress

    It;s actually easier to do it on a dedicated server than anything.

    That define line for sunrise.php? Make sure you put it near the top of the file. Not AT the top and most certainly not at the bottom. Somewhere aroudn the db config works well.

    Domain mapping does take some server config and may not be for everyone. it most certainly is not for beginners. 😉

    SteveCotts

    @stevecotts

    Hi,

    I’m trying to set up multisites and have this message appearing after trying to sort out my domain mapping.

    “Please edit your /homepages/30/d114812570/htdocs/wordpress-3.0.1/wordpress/wp-config.php and move the line define( ‘SUNRISE’, ‘on’ ); above the last require_once() in that file or make sure you updated sunrise.php.”

    Can anyone help?

    Thanks,

    Steve.

    Andrea Rennick

    @andrea_r

    Customer Care at Copyblogger Media and Studiopress

    Did you do what it says?

    SteveCotts

    @stevecotts

    Hi, I did this bit “Please edit your /homepages/30/d114812570/htdocs/wordpress-3.0.1/wordpress/wp-config.php and move the line define( ‘SUNRISE’, ‘on’ ); above the last require_once() but it’s still asking me to do this.

    Steve.

    Andrea Rennick

    @andrea_r

    Customer Care at Copyblogger Media and Studiopress

    Can you paste in the lines of your config file, JUST this line and the line above & below where you pasted it. (there shouldn’t be a password anywhere near those 3 lines).

    SteveCotts

    @stevecotts

    Hi there,

    Here’s the code:

    /** The Database Collate type. Don’t change this if in doubt. */
    define(‘DB_COLLATE’, ”);
    define( ‘SUNRISE’, ‘on’ );

    /**#@+

    Thanks,

    Steve.

    SteveCotts

    @stevecotts

    Hi there,

    Can anybody help with this?

    Thanks.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: WordPress MU Domain Mapping] Not working on dedicated server’ is closed to new replies.
Skip to toolbar