WordPress.org

Support

Support » Multisite » [Resolved] [Plugin: WordPress MU Domain Mapping] Domains Not Saving Under New Domain

[Resolved] [Plugin: WordPress MU Domain Mapping] Domains Not Saving Under New Domain

Viewing 9 replies - 1 through 9 (of 9 total)
  • Ron Rennick
    Participant

    @wpmuguru

    Try the development version (click on the other versions link at the right on the plugin page).

    Go to the SUB sites, look under Tools -> Domain mapping. map the domain from there.

    Ok… I downloaded the development version and was able to add a domain name.

    Now, I have a new error. The main domain name works great, but the new domain name I am trying to add is getting a redirect loop error.

    Can I use new domain names with this plugin (not third level or folders)? For example, I registered two domain names (and will do more once I get it working).

    Any ideas or suggestions?

    Thank you in advance for all your help.

    Sincerely,

    James

    Same problem regarding saving. (WPv3.12RC3, mu-domain-mapping from trunk)
    – Enter CNAME in ‘Domain mapping’ menu. A message similar as ‘tables created’ is displayed.
    – I’m able to enter domains now.

    anndonnelly
    Participant

    @anndonnelly

    I am trying to use domain mapping to add more domains that should point to the main domain. The install is in the root of the main domain progressivesolar.ie.

    Domain mapping is working for a domain I mapped to one of the subsites http://www.braunbauzeichner.com about a year ago – but now when I’m trying to add additional domains (progressivesolar.co.uk, etc.) so they just point to the main site, the domains aren’t saving when I try to save under ‘Domains’.

    I installed the Development version per Ron’s suggestion and still no luck. I don’t want to try changing to using CNAME (not even sure what I’d do there) as it is already working for that other site that really needs the domain working for it.

    On the control panel all of the domains are pointing to the same ip address and have web hosting set up pointing to the WP installation — as is the domain that is working. If you go to http://www.progressivesolar.co.uk you’ll see that it points to the site, but gets an error.

    The site is on WP Version 3.0.2 using Genesis with a child theme I customised.

    Ron Rennick
    Participant

    @wpmuguru

    The DM plugin does not allow you to map domains to the main site.

    anndonnelly
    Participant

    @anndonnelly

    Oh, thanks Ron. Any ideas on how I can do this w/o getting the redirect to /wp-signup.php? Should U do url forwarding instead of pointing it to the WP installation.

    anndonnelly
    Participant

    @anndonnelly

    Just setting up web forwarding to the main domain works 🙂

    Do you just want to say ‘If someone goes to http://www.progressivesolar.co.uk, redirect them to http://progressivesolar.ie/‘ (which seems to be what it’s doing right now). You can’t have BOTH urls working at once, though.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] [Plugin: WordPress MU Domain Mapping] Domains Not Saving Under New Domain’ is closed to new replies.