Support » Plugin: WordPress MU Domain Mapping » [Plugin: WordPress MU Domain Mapping] Domain mapping doesn't work: Please uncomment the line de

  • Resolved boinker

    (@boinker)


    Hi all.

    In Settings/Domain Mapping I can see:

    Please uncomment the line define( ‘SUNRISE’, ‘on’ ); or add it to your /var/www/thinkin/wp-config.php

    But I’ve this in wp-config.php:

    define( ‘MULTISITE’, true );
    define( ‘SUBDOMAIN_INSTALL’, true );
    $base = ‘/’;
    define( ‘DOMAIN_CURRENT_SITE’, ‘www.thinkincoaching.com’ );
    define( ‘PATH_CURRENT_SITE’, ‘/’ );
    define( ‘SITE_ID_CURRENT_SITE’, 1 );
    define( ‘BLOG_ID_CURRENT_SITE’, 1 );

    /* That’s all, stop editing! Happy blogging. */

    /** Absolute path to the WordPress directory. */
    if ( !defined(‘ABSPATH’) )
    define(‘ABSPATH’, dirname(__FILE__) . ‘/’);

    /** Sets up WordPress vars and included files. */
    define( โ€˜SUNRISEโ€™, โ€˜onโ€™ );
    require_once(ABSPATH . ‘wp-settings.php’);

    Any idea what’s happening?

    Thanks in advance.

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WordPress MU Domain Mapping] Domain mapping doesn't work: Please uncomment the line de’ is closed to new replies.