WordPress.org

Forums

WordPress MU Domain Mapping
[resolved] Cannot acces sites after installing plugin (2 posts)

  1. Ruud Evers
    Member
    Posted 3 years ago #

    I am running a multisite WordPress installation using the subdomain option. Before installing, I had one subsite (sub.mydomain.com). After installing the plugin, following the directions, I cannot access the subsite anymore using the subdomain. I haven't mapped a domain yet. Actually, I want some sites to be available using subdomains of my main domain.

    In my DNS settings there is a * A-record and a 'www' CNAME record. In the settings area I've only selected "Permanent redirect" and "User domain mapping page".

    When trying to visit the subsite's dashboard (sub.mydomain.com/wp-admin), I get a 404 error saying "The requested URL /wp-admin/ was not found on this server."
    When trying to visit the subsite on the subdomain, I am redirected to the server's main site (so not even to my own main domain).

    Any help would be appreciated.

    http://wordpress.org/extend/plugins/wordpress-mu-domain-mapping/

  2. Ruud Evers
    Member
    Posted 3 years ago #

    I've already find the problem.
    For some reason the subdomain wildcard in Apache had disappeared. Adding it again fixed the problem. (The fact that I was redirected to a site outside WordPress should have been a clear hint right away that the problem was outside WP).

    Information about the subdomain wildcards can be found here.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress MU Domain Mapping
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic