WordPress.org

Forums

WordPress Move
[resolved] White screen at target site (4 posts)

  1. Bravos
    Member
    Posted 2 years ago #

    Testing WordPress Move to make sure I understand everything before using it on live sites.
    I am only getting a white screen at destination.

    Video showing all steps:http://screencast.com/t/K33gbUDXQ

    Regards

    http://wordpress.org/extend/plugins/wordpress-move/

  2. tofrugal
    Member
    Posted 2 years ago #

    Hi Bravos,

    It seems only the sql file was transfered. Did you wait for the loading to complete under 'Files to Transfer' in the "migration assistant"?
    screencast time: 2:30

  3. Mert Yazicioglu
    Member
    Plugin Author

    Posted 2 years ago #

    Sorry for the late reply.

    This is by far the best support request I have ever seen :)

    As tofrugal said, looks like you did not wait for the file tree to load, so the plugin was unable to create file backups of the system. The reason you saw a blank screen is that WordPress is trying to load a theme that doesn't exist on your new installation (because the plugin could not create file backups and transfer the files on the server you are migrating from).

  4. Bravos
    Member
    Posted 2 years ago #

    tofrugal - you may well be right. However, I gave up and resorted to throwing money at the problem and bought WPTwin which has proved to be far simpler and easier - and faultless in execution.

    Mert - Jing video is a godsend when reporting faults to Helpdesks and forums. Thanks for the response.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress Move
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic