WordPress.org

Support

Support » Plugins and Hacks » WordPress Mobile Pack - Mobile Plugin for Progressive Web Apps & Hybrid Mobile Apps » [Plugin: WordPress Mobile Pack] Mobile Pack plugins errors "You do not have sufficient permissi

[Plugin: WordPress Mobile Pack] Mobile Pack plugins errors "You do not have sufficient permissi

  • wpaholic

    @wordpressaholic

    I installed the theme in 3.3.1 and it does so without error. However after activation I noticed no themes got installed, and selecting these links within the “installed plugins” entry, errors “You do not have sufficient permissions to access this page.”:
    /wp-admin/themes.php?page=wpmp_switcher_admin
    /wp-admin/themes.php?page=wpmp_theme_theme_admin
    /wp-admin/themes.php?page=wpmp_theme_widget_admin
    /wp-admin/edit.php?page=wpmp_analytics_admin
    /wp-admin/options-general.php?page=wpmp_mpexo_admin

    My host seems to think this is an imcompatability with the WP version though I am not certain. A local install seems to work OK. Perhaps a plugin conflict?

    http://wordpress.org/extend/plugins/wordpress-mobile-pack/

Viewing 1 replies (of 1 total)
  • I’ve had the same problem.

    This plugin is broken, so I’ll be seeking an alternative.

    It was also causing loads of google crawl errors too – causing google to think there were paginations that didn’t exist.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WordPress Mobile Pack] Mobile Pack plugins errors "You do not have sufficient permissi’ is closed to new replies.
Skip to toolbar