Support » Plugin: WordPress Language » [Plugin: WordPress Language] Not Working Properly for Me

  • Resolved Lubo Nikolov

    (@lluubboo)


    This plugin is a great idea. I think this functionality should be part of core.

    Unfortunately the plugin doesn’t work for me so I’ll have to do it the old way.

    When I try to change the language to Bulgarian, I get the following message:
    “There is no translations available for Bulgarian (bg_BG).”

    Any ideas why this happens?
    I tried also other languages. With some it worked (French, German), with others it didn’t (Spanish es_ES, Catalá).

    http://wordpress.org/extend/plugins/wordpress-language/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I tried with Spanish and it worked and there is definitely a Bulgarian translation available (I also tested). Im not sure what the cause could be, could you enable WP_DEBUG in your wp-config.php to see if we get any error messages? This might give us a clue about whats happening.

    Plugin Author Amir Helzer

    (@amirhelzer)

    We’ve also updated the language directory file, including the most recent WordPress versions.

    Please remember that the plugin actually downloads translation files from other locations on the web. It’s possible that a temporary connectivity problem prevented you from getting these files.

    If there’s still any problem, let me know.

    Hi,
    the same issue is present in WP 3.4.2 when ttrying to change to Finnish (fi). When activating I get the error message: “There is no translation available for Suomi (fi_FI).”

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WordPress Language] Not Working Properly for Me’ is closed to new replies.