WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WordPress Importer] Second Import fails

[Plugin: WordPress Importer] Second Import fails

  • When trying to import an export file from wordpress.com it works the first time but not the second.

    Have tried on a new wordpress 3.3 multiuser and single user installations.

    I select the file , upload , choose to map the posts to my user , click OK , then get this error message :-

    “Sorry, there has been an error.
    The file does not exist, please try again.”

    In the wp-content/uploads/2011/12/ directory I can see the XML/txt files that get uploaded , each with a slightly different name.

    Tried with and without ‘attachments’ ticked.
    Tried Pages and Posts as well as just Posts.

    anyone else seeing this behaviour ?
    I have searched the trac bug list but cannot find anything similar.

    http://wordpress.org/extend/plugins/wordpress-importer/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I am having the same issue – using wordpress 3.3, and I also tried the things that Mark listed above. I also tried deleting the plugin and reinstalling it.

    This really gets me because my first import was a small subset of the XML file as a test – when I tried to import the entire file, it gave me that error.

    This may or may not be related, but ever since this occurred two days ago, I have been unable to create new posts. I get this error:


    Are you sure you want to do this?

    Please try again.

    I’m having the same problem.

    Me three! Anyone figure out how to reimport an updated xml file?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WordPress Importer] Second Import fails’ is closed to new replies.