WordPress Importer
403: Forbidden when trying to import (3 posts)

  1. kkalvaa
    Posted 4 years ago #

    I'm having problems importing content via this plugin. After clicking the "Upload and import" button I'm getting a 403 error:

    You don't have permission to access /wp-admin/admin.php on this server.

    I've been on the server, via FTP, and changed access to 777 (changed back afterwards) and tried again, same 403 returned.

    Any ideas on what's wrong? I'm using nb_NO WP 3.3.1 and last version of the plugin. I've also tried disabling all the other plugins active too, with no result.


  2. Jon Cave
    WordPress Dev
    Plugin Author

    Posted 4 years ago #

    Can you perform any uploads to the website? Try uploading some media to find out. It might be that file uploads are blocked for some reason.

  3. kkalvaa
    Posted 4 years ago #

    Yes I can upload to the website, so that's not the problem.

    I ended up just importing via SQL and got a fix from that, however the problem with the plugin remains.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress Importer
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic