WordPress.org

Support

Support » Plugins and Hacks » WordPress Importer » [Plugin: WordPress Importer] Import .5 failing to Post to Step1

[Plugin: WordPress Importer] Import .5 failing to Post to Step1

  • Greetings…

    I’ve diagnosed the heck out of this issue – the Import form is simply not posting to “admin.php?import=wordpress&step=1”

    If the call to the function wp_import_upload_form is changed to be any other URL, the form will post to it, however, posting to Step1 fails. Not only does it fail, it simply does nothing- no function is instantiated, no PHP process is spun up (monitored via Top), just NOTHING.

    I’ve put breaks on the admin.php in sections and returned the step in Import functions requirement checks, etc., and that all checks out. It’s as if SOMETHING is taking the Post request and killing it – it’s not even making it to request the URL – just spins the browser request – and the “dispatch” function is not hit again to determine what step you are on.

    I’ve done the usual diligence – turned off all plugins, etc…no dice.

    Anyone have an ideas?

    http://wordpress.org/extend/plugins/wordpress-importer/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Kathryn

    @zoonini

    Automattic Happiness Engineer

    How big is the file you’re trying to import?

    skippix

    @skippix

    I’ve been pulling my hair out with this plugin as well. I’m not completely out of the woods, but I’m getting close, mainly by breaking the import down into smaller files. I haven’t got a magic number, yet, as to how many lines are edible in a single bite.

    What I’ve been doing is watching the process through phpMyAdmin to note where the process seems to hang; when it does, I go back to my source and delete out the items that made it in. It sucks, but I don’t have an alternative 🙁

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WordPress Importer] Import .5 failing to Post to Step1’ is closed to new replies.
Skip to toolbar