Support » Plugins and Hacks » [Plugin: WordPress Importer] Cannot redeclare class WXR_Parser

  • When I click on “import” in the wordpress admin area, after installing and activating the wordpress importer, I get this message: Fatal error: Cannot redeclare class WXR_Parser in /home/alfredo/public_html/newsite/wp-content/themes/revision/include/plugins/importer/parsers.php on line 12

    I already tried deleting and re-installing it. Suggestions?

  • The topic ‘[Plugin: WordPress Importer] Cannot redeclare class WXR_Parser’ is closed to new replies.