Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS] Database Error when Activating

Viewing 1 replies (of 1 total)
  • Plugin Author Mike Ems

    (@mvied)

    There is no reason my plugin should cause this behavior as it doesn’t directly access the database. It uses some WordPress functions and such that use the database, but they are used throughout WordPress’ code, so activating my plugin shouldn’t suddenly create database errors.

    However, I don’t believe you’re making things up, haha. Would it be possible to get FTP and admin access to the site to try some things out? If anything, I’ll be able to tell you what’s going on, whether it’s my plugin or not. If it’s my plugin, I will fix it ASAP.

    If you’d like me to help, email me at mike[at]mvied[dot]com and send me the details.

    Thanks,
    Mike

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WordPress HTTPS] Database Error when Activating’ is closed to new replies.