WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WordPress HTTPS (SSL)] WordPress Plugin Outputs Fatal Error on activation

[Plugin: WordPress HTTPS (SSL)] WordPress Plugin Outputs Fatal Error on activation

  • and i am running the latest version of WordPress https plugin and WordPress but when i try to activate the plugin i get

    Plugin could not be activated because it triggered a fatal error.

    Warning: require_once(/public_html/wp-content/plugins/wordpress-https/lib/WordPressHTTPS/Module/Admin/.svn.php) [function.require-once]: failed to open stream: No such file or directory in /public_html/wp-content/plugins/wordpress-https/lib/Mvied/Plugin.php on line 372

    (I removed the /home/username for security in this post.)

    Please advise.

    Thanks

    -Yosef
    Voila Media

    http://wordpress.org/extend/plugins/wordpress-https/

Viewing 1 replies (of 1 total)
  • I got an even worse fatal error when I activated this plugin. It told me that that was a fatal error in the deprecated.php file on line 669.

    I could not get onto my admin panel or the site to deactivate the plugin.

    I had to go in the back door via FTP and remove the plugin from the site.

    After that everything worked fine. Thank goodness. However, I am not doing too well.

    I would really like to know what caused this fatal error as it seems one of the most popular and useful WordPress plugins.

    Thank You.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] WordPress Plugin Outputs Fatal Error on activation’ is closed to new replies.