Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] WordPress HTTPS not working with New Buddypress Version 1.6.1

  • Resolved Crew Pass


    I have just upgreaded to Buddypress Version 1.6.1 and for some reason WordPress HTTPS was not letting members post updates. When they would click Post Update it would look like it was loading but nothing would happen. And the same if you tried to click through the members pages.

    I went through and Network Deactivate on each of my plugin’s as I am running wordpress multi site and the plugin that was giving me problems was WordPress HTTPS.

    Has anyone come across this problem or can you help me fix it so I can keep using WordPress HTTPS

Viewing 4 replies - 1 through 4 (of 4 total)
  • Same problem here, Multisite and BuddyPress 1.6.1, though we’ve had the issue dating back to BuddyPress 1.5.7, and, perhaps, before.

    We’ve tried different combinations of plugins, deactivations, etc. without luck. With WordPress HTTPS activated, our problems arise from the secondary (lower) search box, and the secondary tabs (in other words, not the navigation tabs or the search box in the header, those seem to work just fine). When you attempt a search, or even click on one of the tabs the little wheel just spins and spins, doing nothing. Now, when we deactivate the WordPress HTTPS plugin all is well again, though not so well in IE when all of those nasty SSL notices start popping up!

    We love the plugin, thank you for creating it, but we just don’t like that it seems to break a lot of the essential functionality on our site.

    An Ajax/jQuery issue I assume?

    I have the same problem. I am running the same wordpress setup as you. I have had to turn the plugin off so my members can use my site. I have been looking at other SSL and https plugin’s but nothing is as good so I hope they can fix the problem.

    I have the buddypress 1.6 plugin installed and its interfering with my other widgets, so when I deactivate the plugin then my widgets start working. I need the buddypress plugin for my dating worpress platform Think anyone can help?

    This is a session problem with AJAX.

    All you should need to do is enable SSL on your BuddyPress specific pages like Activity, Members, Sites, Groups, etc. and everything should start working just fine.

    Edit each of your BuddyPress created pages and check both options in the HTTPS option on the left. If you don’t see HTTPS on the left just click Screen Options in the upper-right of your dash while editing the page and enable HTTPS.

    I had this same issue and fought with it forever. It was a pretty simple fix. 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] WordPress HTTPS not working with New Buddypress Version 1.6.1’ is closed to new replies.