Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] Webpage is partially encrypted.

  • Hi,

    First, I’d like to thank the author of this plugin for doing an excellent job making this one and also for the great tips on the FAQs page of your plugin. I was able to figure out and resolve most of the problems in my site except for one.

    This is the webpage that I am trying to completely secure: https://3icon.com/forum-3

    It keeps on saying that the page is displaying an insecure content. I honestly don’t know how to fix this one =/ I am using simple press plugin to create the forum. I don’t know where to go and what to change for this one.

    Please help!

    -milkbites

    http://wordpress.org/extend/plugins/wordpress-https/

Viewing 1 replies (of 1 total)
  • Plugin Author Mike Ems

    (@mvied)

    Hey milkbites,

    If you follow the instructions in the FAQ, you can find exactly what’s causing it. 🙂

    The page at https://3icon.com/forum-3 displayed insecure content from http://3icon.com/wp-content/plugins/simple-forum/styles/icons/two-en/wait.png.

    That image is loaded from within JavaScript:
    waitImage.src = 'http://3icon.com/wp-content/plugins/simple-forum/styles/icons/two-en/wait.png';

    Unfortunately, that’s one situation WordPress HTTPS can’t fix. However, if plugin authors used WordPress plugin best practices, it wouldn’t be a problem. 😉

    Get in touch with the authors of Simple Forum and let them know what I’ve told you. It’s a really simple fix. They may even tell you what file you need to alter in the meantime.

    Thanks,
    Mike

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] Webpage is partially encrypted.’ is closed to new replies.