WordPress.org

Support

Support » Plugins and Hacks » WordPress HTTPS (SSL) » [Resolved] [Plugin: WordPress HTTPS (SSL)] Visual Post Icons not showing

[Resolved] [Plugin: WordPress HTTPS (SSL)] Visual Post Icons not showing

  • Hi Mike

    Having an issue where it seems the plug in is stopping the Visual Post buttons loading and the Visual tab working when your plug is turned on.

    Running WP 3.4.1 with Shopp 1.1.9.1 with the current version WPHttps.

    When I deactivate WPHttps everything works as it should, but when it’s activated, and you click to create or edit a normal post or add / edit a product or cat in Shopp, the images for the Visual editor don’t load, and when you click the Visual tab, nothing happens.

    Any Ideas?

    http://wordpress.org/extend/plugins/wordpress-https/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Mike Ems

    @mvied

    Usually problems like that have a corresponding error in your browser’s console. Could you post any relevant errors here?

    This was one of the meesages:

    missing ) after argument list
    https://www.lizzielane.co.uk/wp-admin/post.php?post=554&action=edit
    Line 1212

    I’ve gone back to using 3.1.1 and it is now working without issues

    Plugin Author Mike Ems

    @mvied

    Hmm, that error isn’t super helpful. I’ve done some work to clean up the plugin in my development version which will be 3.2. I’m not certain if it will fix your issue unless I looked at it myself. Is there any way you could test my development version?

    Eeek!

    Didn’t work – When I tried to install it did this (paths removed)

    Call to undefined function get_blog_option() in wp-content/plugins/wordpress-https/lib/WordPressHTTPS.php on line 148

    When I tried to uninstall it did this:

    Fatal error: Call to undefined function delete_blog_option() in /wp-content/plugins/wordpress-https/uninstall.php on line 17

    Plugin Author Mike Ems

    @mvied

    Thanks for that. Could you try it again? I just pushed an update to the development version.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: WordPress HTTPS (SSL)] Visual Post Icons not showing’ is closed to new replies.
Skip to toolbar