WordPress.org

Forums

WordPress HTTPS (SSL)
URL too long? (4 posts)

  1. jepatton
    Member
    Posted 3 years ago #

    An error occurred during a connection to texasinsuranceprelicensingschools.com.

    SSL received a record that exceeded the maximum permissible length.

    (Error code: ssl_error_rx_record_too_long)

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mike Ems
    Member
    Plugin Author

    Posted 3 years ago #

    Does this happen when the plugin is disabled? What settings do you have enabled? Any more information would be helpful.

  3. jepatton
    Member
    Posted 3 years ago #

    The plugin is enabled. i have checked the "force ssl exclusively". i haven't changed any more settings within WP.
    Is there a problem if my URL is too long?

  4. Mike Ems
    Member
    Plugin Author

    Posted 3 years ago #

    No, it's nothing like that. There's something else wrong.

    Does it happen when the plugin is disabled?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic